MyMuse for Joomla News

Editor Problems

Editor Problems

There are some problems with the latest versions of Joomla! 1.5 and the latest versions of Firefox and Internet Explorer on windows and several Joomla! extensions, including MyMuse.
The fix for now is to install the latest tinyMCE editor (the Joomla default editor) or the latest JCE (joomla content editor that is based on MCE but way cooler).

PrintEmail